Skip to end of metadata
Go to start of metadata

1. Vivi unit doesn’t power on

  • If there is no red light showing anywhere on the box, it has no power.
  • Make sure the power adapter is securely plugged into the socket and the box, and that the power socket is on.
  • Make sure that you use the power adapter that came with the Vivi unit, or one of the same voltage.
  • If you have more than one Vivi suitable power adapter, try another one. If this works, the original adapter may be faulty.
  • If the box still has no power and all other factors have been ruled out, the box itself may be faulty.

2. Nothing displays on the screen

  • Try switching the input mode on your screen to HDMI, as well as through each of the available HDMI inputs if the screen has more than one.
  • Try another HDMI cable to rule out whether the cable is faulty.
  • Check the screen is actually turned on (it happens)

3. Unable to see or connect to the wireless hotspot

  • Make sure to restart the box by unplugging and re-plugging the power cord.
  • Ensure that the wireless adapter on your connecting device is working correctly.

4. Unable to connect to the web console

  • Make sure the correct address is entered - http://192.168.123.1 in the case of the wireless hotspot, or the correct IP based address when via a normal network.
  • If connecting via network ensure both the Vivi unit and the connecting device are connected to the same network, and that the connecting device can ping the unit’ IP

5. HTTP access is not available

  • Verify that all of the above steps in How to configure your Network have been followed, including opening of ports, static IP if needed, and correct proxy settings.
  • Response headers for HTTP access can be seen by clicking Show Details next to HTTP access on the web console Status page.

6. HTTPS access is not available

  • Check that the correct time is shown on the web console Status page, and if not press the "Set Time To Now".
  • Response headers for HTTPS access can be seen by clicking Show Details next to HTTPS access on the web console Status page.

7. Disconnected message on screen

  • Check the Ethernet cable is plugged in securely.
  • Check the Ethernet cable is connected to an active port and network, such as by plugging in another device.
  • Check the network has internet access.
  • Try another Ethernet cable to rule out whether the cable is faulty.
  • If all the above fails, the box itself may be faulty.

8. Jittery (non-smooth) video performance or dropped frames

  • Perform Vivi network bandwidth test as outlined below and ensure iPerf results are consistently above 20 Mbit/s.


  • No labels